Accessed denied using Winscp 5.5.1

Advertisement

Xdeveloper55
Joined:
Posts:
3
Location:
Northern, VA

Accessed denied using Winscp 5.5.1

When I attempt to login to my sftp server using Winscp 5.5.1 after entering my password I immediately get access denied. My password has the @ special character. The first attempted using the special character @ in the password. The result was a failure "access denied". The second attempt I encoded the special character @ to %40. Again the result was a failure "access denied." What could I be doing wrong? Thanks in advance for all your help.

Mike

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,070
Location:
Prague, Czechia

Re: Accessed denied using Winscp 5.5.1

If you are connecting from GUI, no escaping for @ is needed.
Is it SFTP or FTP?

Reply with quote

Xdeveloper55
Joined:
Posts:
3
Location:
Northern, VA

Re: Accessed denied using Winscp 5.5.1

martin wrote:

If you are connecting from GUI, no escaping for @ is needed.
Is it SFTP or FTP?

I'm using sftp.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,070
Location:
Prague, Czechia

Re: Accessed denied using Winscp 5.5.1

OK, are you able to connect with another SSH client, like PuTTY?
_________________
Martin Prikryl

Reply with quote

Guest

Re: Accessed denied using Winscp 5.5.1

martin wrote:

OK, are you able to connect with another SSH client, like PuTTY?

Let me apologize for the delayed response. I was sick for the past month. Yes, I was able to login using the GUI and recently I was able to.connect using code after the pw was changed to not use certain special characters. I will download the recent released version and test using the special characters translated with utf-8 as my next task. I will follow up with the results. Again thanks.

Reply with quote

Advertisement

You can post new topics in this forum