Installation of WinSCP 5.5.3 in WinCE 6.1

Advertisement

shashwat
Guest

Installation of WinSCP 5.5.3 in WinCE 6.1

Hello,
I am trying to install WinSCP553 on my Hand held device of Interne, which has WinCE 6.1 OS. But as I click on exe, device shows me error as "'WinSCP' is not a valid Pocket PC application."
Can anyone suggest whats going on? Whether I am referring wrong release or any other thing?
I have downloaded release from this link : https://winscp.net/eng/download.php

Thanks

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: Installation of WinSCP 5.5.3 in WinCE 6.1

WinSCP does not run on WinCE. What makes you believe it does?
_________________
Martin Prikryl

Reply with quote

Guest

So is there any support or any other software which can solve above problem
Means sftp client for Windows Mobile OS 6
Thanks in advance

Reply with quote

Advertisement

You can post new topics in this forum