Topic "drag n drop from remote problem [SOLVED]"

Author Message
[View user's profile]

Joined: 2014-05-03
Posts: 1
WinSCP freezes before uploading file

WinSCP v5.5.3 on Windows 8.1 x64 Pro
Commander interface

Session protocol = SSH-2
SSH implementation = OpenSSH_6.2p2 Ubuntu-7netart1
Encryption algorithm = aes
Compression = No
File transfer protocol = SFTP-3

tried to restart system many times but with no result

Ok I solved this problem.
I changed my old HDD on SSD so partition letters have been changed. After importing config file (WinSCP.ini)in settings->temporary directory ->use this directory... was letter of non existent partition so WinSCP was not able to use this partition and appeared dysfunction. When I pointed to the correct partition everything runs smoothly.


You can post new topics in this forum


What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!


About donations

$9   $19   $49   $99

About donations


WinSCP Privacy Policy

WinSCP License