WinSCP and connection via BlueCoat Proxy

Advertisement

g24ftp
Joined:
Posts:
18

WinSCP and connection via BlueCoat Proxy

Hi,
in an FTP session I've configured an Bluecoat Proxy in the "Advanced -> Connection -> Proxy" tab. When I try to login, it fails. To me it seems, as the proxy setting is not honored, see log excerpt below:
. 2014-05-22 13:24:29.537 Proxy: none

Any ideas?

I've configured WinSCP following the hints here:
http://bluecoat.force.com/knowledgebase/articles/Solution/HowdoIsetupWinSCPFTPclienttoworkusinganexplicitFTPconfigurationthroughtheProxySG

WinSCP 5.5.3 (Build 4214)

Thanks and regards,
Tilo

Description: Proxy settings

Proxy.PNG

Description: FTP session

ftpsession.PNG

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,542
Location:
Prague, Czechia

It just does not connect. Can you even ping or telnet to the proxy IP?
_________________
Martin Prikryl

Reply with quote

Advertisement

g24ftp
Joined:
Posts:
18

martin wrote:

It just does not connect. Can you even ping or telnet to the proxy IP?

Yep, I can telnet to the proxy without any problems (see my comments above). But I will check with the proxy responsible and give feedback here.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,542
Location:
Prague, Czechia

I have sent you an email with a development version of WinSCP to address you have used to register on this forum.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum