Topic "Unable to delete remote directory"

Author Message
[View user's profile]

Joined: 2014-06-05
Posts: 1
Using Version 5.5.3 with Windows XP and Unix Server. Using FTP. Can remove files, but this is the first time I tried to delete a remote directory. Tried delete key, F8, File - Delete (grayed out) while the empty directory is highlighted. Am I doing something wrong or missing something obvious. Help mush appreciated.
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 26911
Location: Prague, Czechia
Deleting directories is the same as deleting files. Maybe you have selected the directory on directory tree instead of file panel?
Martin Prikryl

Ah - doubleclicked on the empty directory - that did it.
Knew it had to be something I was not seeing.


You can post new topics in this forum


What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!


About donations

$9   $19   $49   $99

About donations


WinSCP Privacy Policy

WinSCP License