WinSCP 3.7.6 support Windows 2008

Advertisement

garyleung121
Joined:
Posts:
2
Location:
HongKONG

WinSCP 3.7.6 support Windows 2008

Dear all

I would like to know for winSCP version 3.7.6 is it support Windows 2008 (32bit) or any KB is support is talk this ?

Gary

Reply with quote

Advertisement

garyleung121
Joined:
Posts:
2
Location:
HongKONG

Because our client is banking factor and not easy to change any system setting.

manawyrm wrote:

Why do you want to use a 9 year old (15 August, 2005) version of WinSCP?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,252
Location:
Prague, Czechia

Re: WinSCP 3.7.6 support Windows 2008

You should never ever use such an old version of software. Working for bank sector (I did too) is not an excuse.

Anyway, in general it should work. WinSCP 3.7.6 works on Windows Vista; and Windows2008 is a server equivalent of Windows Vista.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum