Abort session after 60 seconds

Advertisement

Dav
Joined:
Posts:
1
Location:
None

Abort session after 60 seconds

I use winSCP script to run something on target.
After 15 seconds I get the line "Host is not communicating for more than 15 seconds." the Abort starts counting from 60 to 0 and exit.
I am looking for a way to make timeout much longer or completely disable timing.
I tried many options based on inputs from the site but sill without success. th efinal script I used (still doesnt work is below)

********************************
OUTPUT
********************************
Host is not communicating for more than 15 seconds.
Still waiting...
Note: If the problem repeats, try turning off 'Optimize connection buffer size'.
Warning: Aborting this operation will close connection!
(A)bort (0 s): Abort
Terminated by user.
*******************************

********************************
Windwos command
********************************
The command I use is ( I tried many options based on info from this site)
winscp.com" /script=script.tmp /timeout=360 /nointeractiveinput

********************************
SCRIPT
********************************
The script I use ( I tried many options based on info from this site)

option batch off
option confirm off
option transfer binary
open scp://abc:abc123@192.168.223.70:22 -rawsettings SendBuf=0 PingType=0
option batch off
call ./createAll
exit



[/b][/code]

Reply with quote

Advertisement

You can post new topics in this forum