Why is "preserve timestamps" greyed out?

Advertisement

jeff.a.toy
Joined:
Posts:
5

Why is "preserve timestamps" greyed out?

Preserve timestamps is greyed out. How can I change this? I am trying to use the "Keep remote directory up to date" but I keep receiving an error. I think it is because my timestamps are not UTC.

Reply with quote

Advertisement

jeff.a.toy
Joined:
Posts:
5

Is this method the best method to use if I want to copy a csv file to the remote server whenever a new csv file is added to the local directory? I don't want to have to keep WinSCP open all of the time. If it has to stay open, maybe a scheduled task would be a better option?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,262
Location:
Prague, Czechia

Re: Why is "preserve timestamps" greyed out?

jeff.a.toy wrote:

Preserve timestamps is greyed out. How can I change this? I am trying to use the "Keep remote directory up to date" but I keep receiving an error. I think it is because my timestamps are not UTC.

Quote from https://winscp.net/eng/docs/ui_transfer_custom#common:
The option is also disabled when configuring transfer settings for synchronization, as preserving timestamps is mandatory then.

Is this method the best method to use if I want to copy a csv file to the remote server whenever a new csv file is added to the local directory? I don't want to have to keep WinSCP open all of the time. If it has to stay open, maybe a scheduled task would be a better option?
Yes it is. You have to have WinSCD open for that obviously. But you can minimize it (even to tray). Scheduled task is another option, but obviously not as prompt.

Reply with quote

Advertisement

You can post new topics in this forum