Topic "Timeout detected. Copying files to remote side failed."

Author Message
[View user's profile]

Joined: 2014-10-30
Posts: 1
Location: Johannesburg, South Africa
-I'm using WinSCP .NET Assembly Version 5.5.5 (Build 4605) via SSIS
-Using FTPS via an HTTP Proxy.
-Destination server is IIS (7.5 I think)
-File is created on remote server but the filesize is zero.
-Works ok when I do it via FileZilla
-Have tried changing WinSCP to Binary mode (no change)

I have also tried using the latest beta version 5.6.2 but that doesn't get nearly as far and fails with a "Proxy error: 503 Service Unavailable"

Any help would be much appreciated.

FilezillaLog.txt (3.87 KB) [Download]

Description: Filezilla Log

WinSCPLog.txt (41.16 KB) [Download]

Description: WinSCP Log file

[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 27082
Location: Prague, Czechia
Thanks for your report.

I'm sending you you an email with a dev version of WinSCP to address you have used to register on this forum.

You can post new topics in this forum


What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!


About donations

$9   $19   $49   $99

About donations


WinSCP Privacy Policy

WinSCP License