Topic "certain files not uploading/transferring"

Author Message
swills

Guest


I'm working on a project that has a two separate web applications (a client portal and an admin portal).

Winscp works when I make changes to files in the client portal through the directory listing below:

/var/www/html/project/client/

However, I am unable to make changes to the admin portal through a different directory listing:

/var/www/html/projec/admin/

In other words, one directory seems to have some permissions or caching problem or something with my account, while the other works perfectly fine. I've tried installing different FTP/SFTP's such as Filezilla, or Cyberduck (on a mac). I've even installed winscp on another pc. Since none of them have worked, I'm tempted to say that it has something to do with my permissions.

Any thoughts?
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25025
Location: Prague, Czechia
Please elaborate on "I am unable to make changes". Any error message? What happens instead? Etc...

Or is it this problem?
https://winscp.net/forum/viewtopic.php?t=14675
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License