Is WinSPC 5.7 vulnerable to GHOST: (glibc)?

Advertisement

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,802
Location:
Prague, Czechia

Re: Is WinSPC 5.7 vulnerable to GHOST: (glibc)?

WinSCP does not use glibc library.
_________________
Martin Prikryl

Reply with quote

smico
Joined:
Posts:
2
Location:
Canada

Re: Is WinSPC 5.7 vulnerable to GHOST: (glibc)?

martin wrote:

WinSCP does not use glibc library.
I looked at the references and Putty might use it...
Let me check that out further and I will report back the news, if any.
Thank you Martin.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,802
Location:
Prague, Czechia

Re: Is WinSPC 5.7 vulnerable to GHOST: (glibc)?

While PuTTY may use glibc (I do not know), WinSCP does not. Not even indirectly via PuTTY code.

Reply with quote

Advertisement

You can post new topics in this forum