Bookmarks are not loaded

Advertisement

dlstone
Joined:
Posts:
2

Bookmarks are not loaded

Since I haven't seen anyone else mention this, I am assuming it's only happening to me. When I enter bookmarks for either/both the local or remote pane for a particular server, the bookmarks are displayed and work as expected while I am in that WinSCP session, but when I exit the app and reload it and log onto the same server, both sets of bookmarks (local/remote) are gone. I see by examining the registry that all of the bookmarks are in fact saved under the key for the session string, so it appears to be a problem with reloading them from the registry when the session is re-loaded.

I am using WinSCP v3.6.8 (build 245) with Win2K on a PIII. Any thoughts? Thanks.

David

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,426
Location:
Prague, Czechia

Re: Bookmarks are not loaded

Could you possibly have read-only INI configuration file in WinSCP startup directory?
_________________
Martin Prikryl

Reply with quote

dlstone
Joined:
Posts:
2

Re: Bookmarks are not loaded

martin wrote:

Could you possibly have read-only INI configuration file in WinSCP startup directory?

There are no INI files in the WinSCP startup folder. Should there be? Are bookmarks kept both in an INI file and in the registry? The startup folder is, AFAIK, read/write. In any event, the app was installed there, so clearly the folder can be written to.

Thanks.

David

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,426
Location:
Prague, Czechia

Re: Bookmarks are not loaded

I have run out of ideas, sorry. I will try to prepare some debug version of WinSCP to investigate the problem. I'll contact you via email then.
_________________
Martin Prikryl

Reply with quote

Guest

Re: Bookmarks are not loaded

OK, thanks very much. I should mention that I think that this is a very fine little piece of software...beats the heck out of our previous approach (MS VPN and FTP). The bookmark problem is minor compared to all the good stuff ;-)

David

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,426
Location:
Prague, Czechia

Re: Bookmarks are not loaded

I have just mailed you a link to debug version of WinSCP to your forum email.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum