Topic "Access Violation During Win2K Pro Install"

Author Message
MikeK

Guest


Immediately upon running winscp361setup.exe I receive a "Access violation at address 00000000. Read of address 00000000" error. I have tried disabling all services and av software and installing under multiple profiles including local admin but still receive the same error. Any suggestions would be appreciated.

Regards,

Mike
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25034
Location: Prague, Czechia
I have never heard of such problem before. Can you try the latest version? If it does not help, you may try some old version (at least several months). You may also download standalone executable, WinSCP does not need to be installed at all for most of its functions to work.
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License