There is a problem when I double click on a folder which isn't empty.

Advertisement

hcy07051
Joined:
Posts:
6

There is a problem when I double click on a folder which isn't empty.

Windows 7 sp1 x64
In explorer UI
A transfer dialog(download) will appear when I double click on a folder which isn't empty.
The dialog asks me whether to download the first item(folder or file) in sub-directory of the folder.
Why this happen?
In commander UI, this will not happen.
Do I miss some configure?
Help
Thanks

new information
This PR only happen if I get a small directory tree at a moment.
If I get a very large directory tree, it should need a little time, then this PR will not happen.
Weird!

new information again
There is a same result when I first choose a file or a folder and double click on other blank area.
Is this a feature in winscp?
If yes, how can I disable it?
Help!

The entire process seems like this:
1. Double click on a folder.
2. Into this folder.
3. Choose first item(file or folder) by default.
4. Weild step! It Seems auto double click again on blank area.
5. Finally into a result, a download transfer dialog appears.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: There is a problem when I double click on a folder which isn't empty.

Thanks for your report. Would you please record a video of the problem? E.g. using <invalid hyperlink removed by admin>
I cannot reproduce it.

Reply with quote

hcy07051
Joined:
Posts:
6

Re: There is a problem when I double click on a folder which isn't empty.

martin wrote:

Thanks for your report. Would you please record a video of the problem? E.g. using <invalid hyperlink removed by admin>
I cannot reproduce it.

Thanks for your response.
The recorded video code is Ij3N.

By the way, this shouldn't be a problem of my computer.
Because another notebook computer which I had reinstalled windows 7 a few days ago has also this problem.

But a panel computer which ships with windows 8.1 has not this problem.

Reply with quote

hcy07051
Joined:
Posts:
6

Figure it out.
This behaviour doing double clicks conflicts with a feature of lingoes software which supports to translate some selected text by double clicks.So I just disable it, then this problem is gone.
Sorry about that.
And thanks for your attention.

Reply with quote

Advertisement

You can post new topics in this forum