Weird bug with opening and reloading some files

Advertisement

youradds
Joined:
Posts:
29
Location:
UK

Weird bug with opening and reloading some files

Hi,

For some reason (since the last update I think), I've been getting weird errors like:

Can't create file 'C:\Users\Andy\AppData\Local\Temp\scp02808\srv\www\site.net\www\cgi-bin\admin\templates\shared\Directory\modify_dir.html'.
System Error. Code: 1224.
The requested operation cannot be performed on a file with a user-mapped section open

I also get errors when trying to save the files in my editor. I have attached 2 screenshots for you, to show what I get. Hope that helps!

Anyone got any ideas?

FWIW I upgraded to Win10 recently - but it was working fine for a while since then. It only seems to have become an issue with the last upgrade I did.

TIA

Andy

Description: Message when trying to save a changed file

ScreenShot 2015-08-21 at 14-32-14.jpg

Description: 2nd message I get (when trying to re-open the file)

ScreenShot 2015-08-21 at 14-32-39.jpg

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,271
Location:
Prague, Czechia

Re: Weird bug with opening and reloading some files

Do you get this every time or randomly? What upgrade do you mean? Upgrade of WinSCP? From what version?

Reply with quote

youradds
Joined:
Posts:
29
Location:
UK

Hi,

I'm now on 5.7.4 (not sure what I was on before, but I do remember upgrading recently)

Do you get this every time or randomly?

I can't seem to see a pattern - but if I do, I will let you know :)

Cheers

Andy

Reply with quote

Advertisement

You can post new topics in this forum