The version of winscp.exe (5.7.5.0) does not match version of this assembly

Advertisement

Alex Kushner
Guest

The version of winscp.exe (5.7.5.0) does not match version of this assembly

We just did an update and it is failing with this error. Session.DisableVersionCheck = true in my vb.net just gives me a syntax error. Version is 5.7.5
Last version was 5.5.6
Did we not get the latest WinSCPNet.dll? Windows 7, FTP

The version of C:\Program Files (x86)\WinSCP\winscp.exe (5.7.5.0) does not match version of this assembly C:\Users\administrator.EVANSDIST\AppData\Local\Apps\2.0\EEBN815K.BD5\5O4N2JOP.GCK\jbme..tion_89df93d300098eab_0001.0000_23ddad81dd45917d\WinSCPnet.DLL (5.5.6.0). You can disable this check using Session.DisableVersionCheck (not recommended).

Above job runs every 10 minutes to FTP files.

Log file:

<?xml version="1.0" encoding="UTF-8"?>
<session xmlns="https://winscp.net/schema/session/1.0" name="evans@vendorlink.jandbmedical.com" start="2015-10-09T16:44:37.312Z">
</session>

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,542
Location:
Prague, Czechia

Re: The version of winscp.exe (5.7.5.0) does not match version of this assembly

Well, there's nothing more to say than the error message says already.

The WinSCPnet.DLL in that long path was not updated.

We do not know where the path comes from and how to update it. It's your application.

Reply with quote

Advertisement

You can post new topics in this forum