Issue With WINSCP GUI

Advertisement

scroft
Guest

Issue With WINSCP GUI

Using WINSCP Version 5.7.5 (Build 5665)

I am launching WINSCP from a Windows Server 2008 R2 Standard.
I am using SFTP to connect to a Linux Server.
I am able to connect and see the remote file system directories on my Linux server, but my Local directories are not being shown?
I have another Windows Server in a different domain and everything works as it should when connecting to a similar windows server.

On my good instance, I see these items on the Toolbar...

Local - Mark - Files - Commands - Session - Options - Remote - Help

On the instance I am having issues with I only see these items on the Toolbar...

File - Commands - Mark - Session - View - Help

I have tried both Explorer and Commander interfaces and tried to set the local directory, but I am having no luck.

Any help would be greatly appreciated

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,095
Location:
Prague, Czechia

Re: Issue With WINSCP GUI

Where if your local "Documents" folder located?

Can you navigate to another folder using Drives drop down or Open Directory command?

Reply with quote

Advertisement

You can post new topics in this forum