limited ls (--fulltime)

Advertisement

Ivar F
Guest

limited ls (--fulltime)

Hi! I'm using the latest version of WinSCP to connect to my Ipaq, running Familiar linux. the familiar linux is however very limited, and do not f.ex. understand the switch --fulltime used on the initial ls-command given in each directory. And the result is empty directory-listings...

Is there any way (other than changing the source-code) that I can change this? Can I f.ex. make WinSCP just use the command ls-la ?

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,069
Location:
Prague, Czechia

Re: limited ls (--fulltime)

Can you post a log file? I'm interested. When 'ls -la --full-time' command fails (with non-zero exit code), WinSCP should fallback to 'ls -la' automatically. I do not know why it does not work in your case.

To avoid the problem, uncheck "try to get full timestamp" on SCP tab of login dialog or use SFTP instead of SCP. But anyway, please post a log file.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum