Synchronize problems...

Advertisement

yaoztc
Joined:
Posts:
2
Location:
Mexico

Synchronize problems...

Well , i'd read the document file , and i did my file to automatic synchronize, but nothing happens, my file is like this:

run_lansa.bat , (it contains):

winscp3 /console /script=c:\archivos de programa\winscp3\ftp.txt

ftp.txt (contains):

option confirm off
option synchdelete off
synchronize local c:\repositorio2\provecomer\F366529
close
exit

i don't write host directory because , ftp conect me to the correct path.

just open de WINSCP FTP Explorer, but nothing happens, can u help me ?
can u tell me how is the correct syntax

PD: Excuse my poor english, i'm from Mexico

Reply with quote E-mail

martin
Site Admin
martin avatar
Joined:
Posts:
27,426
Location:
Prague, Czechia

Re: Synchronize problems...

I guess you have to enclose the /script parameter in quotes, because the file name contains spaces:
winscp3 /console "/script=c:\archivos de programa\winscp3\ftp.txt"

_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum