Images not shown

Advertisement

JSintoronto
Guest

Images not shown

Hi everyone
I have successfully created 7 web pages and uploaded them to my ISP server.
Problem is that some images in these pages get shown and some do not
I have double checked the directories which these
image files are to be found (http//:www.mywebsite.com/images)
and they are there - both the one or two being displayed
and the images that are not found.
Just to be sure I uplopaded the images to some other images directories
in the root and html directories - still no suiccess

Why do some pics in the /images directory get displayed
while others do not?
JS

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,287
Location:
Prague, Czechia

Re: Images not shown

Hard to tell. But I would advice you to check the file permissions. Maybe some of the images does not have permissions to be read by the web server.
_________________
Martin Prikryl

Reply with quote

Luke_Canada
Guest

I also had the same problem... The problem was not the WinSCP but the names of the images and/or the paths... Windows does not care if the letter is capital or not, but unix machines are case sensitive... make sure you used propper case in your html code or whatever you are using... Second, make sure the paths point to the right place. Use relative links and try to avoid the absolute ones...

The difference:

ABSOLUTE: C:/website/my website/images/porn.jpg

RELATIVE: /images/porn.jpg (if you web page is in the "my website" folder)
RELATIVE: ../my website/images/porn.jpg (if you website is under a different folder under "website" than "my wesite"...


Good luck

Reply with quote

Advertisement

You can post new topics in this forum