"Host does not exist" problem

Advertisement

Guest

"Host does not exist" problem

When I try to connect to a linux workstation from my windows XP desktop, WinSCP now returns the error message "Host does not exist". It use to work fine. Ping still works from my windows machine, and I can still ssh to the workstations when using PuTTy with no problem. The host name resolves without a problem. When I try to connect with WinSCP directly using the IP address, I get the error, "Connection Refused". If I try using WinSCP from my laptop (another winodows XP box), it works fine, so I know that my SCP server is working fine. I tried turning off the Firewall in windows on my desktop, but I still have the problem, and it shouldn't be an issue becaues PuTTy/ssh works fine. I tried uninstalling and reinstalling WinSCP and PuTTy, but the problem still persists. Any idea what may be causing the problem? Thanks.

Reply with quote

Guest

The problem has been resolved. I aclually had Norton Firewall running (not just the windows one), and didn't realize it at first. Went in and saw that Norton was blocking WinSCP multiple times (don't know why). Removed the blocking and WinSCP works fine now!

Reply with quote

Advertisement

You can post new topics in this forum