WinSCP instable when copying in the background

Advertisement

Garry
Guest

WinSCP instable when copying in the background

I usualy run WiNSCP in foreground mode, which I have to date not had any problems with ... just tried to copy a couple directories in the background, which starts out fine, but after a minute or two crashed - first it did when running two transfers in parallel, then with only one transfer (a second in the queue, plus some deleteing of files/directories in the GUI). Has this happened to anybody else? I just went back to foreground transfer and everything is fine again ...

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,069
Location:
Prague, Czechia

Re: WinSCP instable when copying in the background

What version of WinSCP are you using?
_________________
Martin Prikryl

Reply with quote

Garry
Guest

I had 2.6.8, just downloaded the current beta release, two downloads running and some remote server clicking and deleting didn't crash it, so it seems already fixed ;)

Reply with quote

Garry
Guest

Nope, did crash again ... after d/l about 600MB of one file and multiple parts of another directory, the first transfer thread crashed, while the other seemed to keep running, until I acknowledged the requester about the copy failing ...

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,069
Location:
Prague, Czechia

What do you mean by crashed? Did it really crashed or was just the transfer interrupted?
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum