Invalid Access to Memory in configuring check for updates

Advertisement

Nachex Nachex
Guest

Invalid Access to Memory in configuring check for updates

Hello, I have looked for this bug in phorum but didn't find it, so I post it now...

If I click on the "Check for updates" in the bar, there appears a "You have the last version" message. AFTER THIS, when selecting "Configure..." in the updates menu (same button, arrow), an "Invalid access to memory message" appears.

Using WinSCP 3.7.5, build 294 on WinXP, Service Pack 2.

*Excellent* program, version 3.7 is great. Keep going :D.

Nacho.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,209
Location:
Prague, Czechia

Re: Invalid Access to Memory in configuring check for updates

Thanks. This is known bug and will be fixed in next release.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum