Please update to PuTTY 0.66

Advertisement

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,098
Location:
Prague, Czechia

Re: Please update to PuTTY 0.66

The bug is in PuTTY's terminal emulator, what is obviously not used in WinSCP.
Specifically, it's in terminal.c source file, which is not even linked into WinSCP.

Having that said, we will upgrade to PuTTY 0.66 anyway to placate any concerns. But it does not have a priority, particularly as we have released WinSCP 5.7.6 few days ago.

Reply with quote

Advertisement

You can post new topics in this forum