problem with malformed default setting

Advertisement

gunnar.kaestle
Guest

problem with malformed default setting

Hi,

I've made the mistake to save a default setting with a non-cooperative server.
So, each time I start WinSCP, it automatically tries to connect to the default server and as this is not working at all, the process is aborted.

1) How can I delete these default settings?
2) Shouldn't there be the option for a non-default connection after a failure?

Gunnar

Reply with quote

OneChance
Guest

re: problem with malformed default setting

You should be able to find those default settings in the Windows registry in the folder:

HKEY_CURRENT_USER\Software\Martin Prikryl\WinSCP

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,209
Location:
Prague, Czechia

Re: problem with malformed default setting

Default settings should not be started, they should only be filled as default values on login dialog. Described behaviour is a bug. I'll fix it in next release.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum