Topic "Regarding connection timed out error"

Author Message
Raman Kumar Jha

Guest


Sir,

I am getting Network error: Connection '192.168.227.129' timed out error.

I am using cloudera 4.x in VmWare workstation and trying to connect with WinSCP.

My WinSCP version is 5.7.6 and i am getting the same problem in old versions.

I tried changing protocol along with their respective port but still same problem.

I tried to turn off my firewall and again tried. I tried for checking IIS management console checking and everything but it is of no use.

I used WinSCP in past and it works great but after i have formatted my window to Window 10. It is creating problem.

I tried connecting other servers also it is having the same problem.

Please help asap.
Advertisements
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24991
Location: Prague, Czechia
Can you connect with any other FTP client?
Raman Kumar Jha

Guest


prikryl wrote:
Can you connect with any other FTP client?


No. It is not connecting. I tried it for Ubuntu but it is not connecting. I tried it with FileZilla but still the same problem.

Please help.
Raman Kumar Jha

Guest


can anyone help me ??? Please help.

Its urgent. Why I am not able to connect through any client. I checked for Firewall settings also.

Any other setting is required ???
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License