File transfer fail after 2GB

Advertisement

juliajing72
Guest

File transfer fail after 2GB

I have been trying to transfer some very large files (around 10G) from my local windows to a cloud Windows server 2012 using the sftp option. The transfer is fine for small files but when I transfer the large files, it just fails at around 20% which is 2GB. Is this to do with file size??
But I have tried WinSCP sftp to a linux machine and it seemed fine. the transfer continued after 2GB.
I have also tried to tried using pscp, psftp, but the speed was too slow..
does anyone know what is happening?
Also, I have tried rsync to the cloud server, but it just won't work, neither does scp. But I can SSH to it.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,253
Location:
Prague, Czechia

Re: File transfer fail after 2GB

Please attach a full log file showing the problem (using the latest version of WinSCP).

To generate log file, use /log=path_to_log_file command-line argument. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Advertisement

You can post new topics in this forum