Need the compatibility details

Advertisement

Roshan.Surana
Guest

Need the compatibility details

Hi,

I am seeking some information like Support and Compatibility of below products for platforms Win Server 2008R2 and Win Server 2012R2.

WinSCP WinSCP 4.1.6
WinSCP 4.3 beta
WinSCP 4.2.8
WinSCP 4.2.7
WinSCP 4.2.1 beta
WinSCP 4.1.9
WinSCP 3.8.2

Please provide the support and compatibility results for above mentioned OS platforms , Also you can provide me the details if any other support/contact channels are available.

Thanks in advance.

Regards,

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: Need the compatibility details

None of these versions are supported anymore. Do not use them. Please, upgrade to the latest version of WinSCP.

The newest version on your list (4.3 beta) is over 5 years old. The oldest is almost 10 years old.

Reply with quote

Advertisement

You can post new topics in this forum