Problem with overwriting files going through a Linux virtual machine KVM

Advertisement

alien2050
Guest

Problem with overwriting files going through a Linux virtual machine KVM

Hello Martin!

Using Winscp 5.7.7 (b6257),

Is it possible to force DELETION of an uploaded file (using WinSCP - latest in Windows 10, connecting to a Fedora Linux server with KVM virtual machine in passthrough security mode) instead of having a confirmation prompt mentionning "access denied" with DELETE button - when in fact, access is NOT denied and file can still be uploaded?

Cannot overwrite remote file ..... access denied. error 3
Buttons appearing are: DELETE, ABORT, RETRY, SKIP, SKIP ALL, HELP

..............

Delete works fine and uploads the file. But hundreds of them? It is very long clicking DELETE, one-by-one.
I would like to force it this way instead of having to choose DELETE every time... surely there could be an option to not get a confirmation dialog?

I have not found it yet..... thanks!!

Martin

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: Problem with overwriting files going through a Linux virtual machine KVM

No, there's no such option, sorry.

Reply with quote

Guest

That's too bad, I believe it would be very useful.

I found the solution to my problem in the WinSCP options in the meantime.

Fiddling with ENDURANCE setting solved it for me.

Reply with quote

Advertisement

You can post new topics in this forum