Topic "The application was unable to start correctly"

Author Message
[View user's profile]

Joined: 2016-07-18
Posts: 1
We have Windows 7 SP1 64bit and out McAfee Endpoint client is version 4.8. We keep getting the following error while trying to launch WinSCP: "WinSCP.exe Applciation Error"
"The application was unable to start correctly (0xc0000005). Click OK to Close the application."

I got this error on Version 5.5.4 then uninstalled that and installed 5.6.6 and then uninstalled that and installed 5.7.7 and got the same error on all three versions?? Yet this application works on similar configured W/S with no problem. I cant find any logs to help to see why this is happening. Mcafee logs doesn't say its block it either.

I even tried the latest portable version of WinSCP and that came up with the same error which also comes up when I install each version of the software as well.

Any help would be appreciated. Thanks in Advance,
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 27059
Location: Prague, Czechia
Duplicate post:

You can post new topics in this forum


What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!


About donations

$9   $19   $49   $99

About donations


WinSCP Privacy Policy

WinSCP License