Problem with 5.9

Advertisement

hjl
Joined:
Posts:
2
Location:
Norway

Problem with 5.9

I have installed the new 5.9 release.
After the I could not connect with most of the linuxservers I used. I am getting the message:
SSH protocol version 1 required by our configuration but not provided by server.
I am getting this error from a Fedora 17-32, Fedora 20-64, Fedora 24-64, Red Hat Enterprise Linux Server release 5.6,
I can connect to a Red Hat Enterprise Linux AS release 4 and a Ubuntu 14.04.4 LTS. With a 10 years old key pair.
If I install Winscp 5.7 everything works.

What must I do to use the new version, without install some old keys?

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,070
Location:
Prague, Czechia

Re: Problem with 5.9

It seems that you have mistakenly configured your WinSCP session to prefer an obsolete and insecure SSH-1.
Your servers (rightfully) do not support this version.
Old versions of WinSCP would fallback ("fallforward") to SSH-2.
The 5.9 does not. You have to reconfigure your session to require SSH-2.
https://winscp.net/eng/docs/ui_login_ssh

Reply with quote

hjl
Joined:
Posts:
2
Location:
Norway

Problem with 5.9

Hi
When I changed the SSH protocol version from 1 to 2 in WinSCP it works.

Thanks

Reply with quote

Advertisement

You can post new topics in this forum