Topic "Cannot run WinSCP on WINPE operating system"

Author Message
alan.walton
[View user's profile]

Joined: 2016-07-29
Posts: 1
Location: UK
We have a Windows build solution that uses WINPE USB build sticks to recover failed Windows machines. When the user boots from the USB stick, I want to perform a file synchronization with an HTTPS WEBDAV share. I prefer to use the portable version of WinSCP so I only have a couple of files to copy on to the stick.

When I try to run either the WinSCP.com or the WinSCP.exe it doesn't enter the WinSCP command line it just simply returns command prompt.

I have tried using all versions of WinPE and added all the possible features but still no luck.

Has anyone managed to get WinSCP running in WINPE?
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25015
Location: Prague, Czechia
WinSCP has a dependency on Windows Shell that is not present in the WinPE environment.
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License