Please mention .NET frameworks after 4.0 on "Downloading and Installing WinSCP .NET Assembly" page

Advertisement

Timothy
Joined:
Posts:
2

Please mention .NET frameworks after 4.0 on "Downloading and Installing WinSCP .NET Assembly" page

On the page

Downloading and Installing WinSCP .NET Assembly:
https://winscp.net/eng/docs/library_install

it says

Use correct gacutil.exe for your version of .NET framework:
• For .NET framework 4.0, use gacutil from Windows SDK 7.1 (or 7.0): C:\Program Files (x86)\Microsoft SDKs\Windows\v7.1\bin\gacutil.exe;
• For .NET framework 3.5, use gacutil from Windows SDK 6.0: C:\Program Files (x86)\Microsoft SDKs\Windows\v6.0A\Bin\gacutil.exe

I'd like to suggest that this page also mention which gacutil should be used for .NET frameworks after 4.0.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: Please mention .NET frameworks after 4.0 on "Downloading and Installing WinSCP .NET Assembly" page

I believe there's no newer version of gacutil. So use any SDK you have installed, as long as it's 7.1 or newer.

I have updated the documentation to make this more clear:
https://winscp.net/eng/docs/library_install#gac

Reply with quote

Advertisement

You can post new topics in this forum