Option !P does not send password in PuTTY integration

Advertisement

Guest

Option !P does not send password in PuTTY integration

Using WinSCP 5.9.
I am trying to use ctrl+p from WinSCP to open my ssh client.
Under Preferences | Integration I am using this command line:
"C:\Program Files\VanDyke Software\SecureCRT\SecureCRT.exe" !@ /L !U /PASSWORD !P
But the !P does not add the password. It is empty.
And the password is stored with the session, double click the session in WinSCP logs into the server without any problem.
Any ideas?

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,802
Location:
Prague, Czechia

Re: Option !P does not send password in PuTTY integration

Did you check the "Remember session password and pass it to PuTTY"?
Also make sure you upgrade to 5.9.1. It has some related fixes.

Reply with quote

Advertisement

You can post new topics in this forum