GetPeerName failed (FTP through proxy with WinSCP 5.9.1)

Advertisement

ProfHastings
Guest

GetPeerName failed (FTP through proxy with WinSCP 5.9.1)

Hi,

after upgrading from WinSCP 5.7.7 to the latest 5.9.1 I get the following error message when connecting to an FTP host through a SOCKS5 proxy (commander mode on Windows 7 and confirmed on Windows 10):

GetPeerName failed
Could not retrieve directory listing

It was running just fine with version 5.7.7 and I didn't make any changes in my saved session. Thanks for your help!

Daniel

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,271
Location:
Prague, Czechia

Re: GetPeerName failed (FTP through proxy with WinSCP 5.9.1)

Can you please post a session log file from both versions?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,271
Location:
Prague, Czechia

Re: Log Sessions

Thanks for the logs.

This bug has been added to the tracker:
https://winscp.net/tracker/show_bug.cgi?id=1454

Can you send me an email, so I can send you back a development version of WinSCP for testing? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

Reply with quote

Guest

Re: Log Sessions

martin wrote:

Thanks for the logs.

This bug has been added to the tracker:
https://winscp.net/tracker/show_bug.cgi?id=1454

Can you send me an email, so I can send you back a development version of WinSCP for testing? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

I am having the exact same issue with WinSCP Portable v5.9 Rev2. The bug tracker shows this is fixed in 5.9.2 but the latest available seems to be 5.9.1; is there a way I can try it with a development version too?

Reply with quote

dmmiller2k
Joined:
Posts:
1
Location:
New York, NY

Re: Log Sessions

martin wrote:

Thanks for the logs.

This bug has been added to the tracker:
https://winscp.net/tracker/show_bug.cgi?id=1454

Can you send me an email, so I can send you back a development version of WinSCP for testing? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

(Sorry for the duplication, but I thought I was logged in when I posted before.)

I am having the exact same issue with WinSCP Portable v5.9 Rev2. The bug tracker shows this is fixed in 5.9.2 but the latest available seems to be 5.9.1; is there a way I can try it with a development version too?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,271
Location:
Prague, Czechia

Re: Log Sessions

I'm sending you an email with a development version of WinSCP to the address you have used to register on this forum.

Reply with quote

Advertisement

You can post new topics in this forum