Prevent any popup during syncronization

Advertisement

Sycodad
Guest

Prevent any popup during syncronization

Hello,

When I'm doing a synchronization from the client app, I can minimize the window to taskbar or to tray, but every time it reconnects to the server, a popup appear for a few seconds, even when I'm in a full screen app.
It really frustrating, is it possible to disable this functionality?
It does not happen when I'm using a queue, just silently reconnects and that's all.
Tried to uncheck the "Automatically popup prompts of background transfers when idle" option, but does not help.
Any idea?

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,637
Location:
Prague, Czechia

Re: Prevent any popup during syncronization

Thanks for your post.

This issue has been added to the tracker:
https://winscp.net/tracker/1476

Can you send me an email, so I can send you back a development version of WinSCP for testing? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

Reply with quote

birno
Joined:
Posts:
2

Prevent any popup during syncronization

Hi Martin,

Thanks for your help, I sent you an e-mail.

Same person, just changed the nick after registration.

Reply with quote

Advertisement

You can post new topics in this forum