Topic "Script successfully executed but files does not reach destination"

Author Message
serverman79
[View user's profile]

Joined: 2016-11-16
Posts: 2
Location: Asia
Hello,

I have ran a script to copy files from my windows server to SFTP server, it worked and transferred files in the beginning stage but now it does not seems to copy over the files even though the command completes successfully and i can see the file transfer take place.


my script

option batch continue
option confirm off
open sp66
lcd U:\Y3_362_out
cd /incoming/mycompany/uat/my/export/

put *.xml U:\Y3_123_out

Exit

appreciate your kind advise
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 26299
Location: Prague, Czechia
This is not correct: put *.xml U:\Y3_123_out.

The U:\Y3_123_out should not be there. Use just put *.xml.
serverman79
[View user's profile]

Joined: 2016-11-16
Posts: 2
Location: Asia
Hello MArtin,

Thanks for the input it works fine now with put *.xml.

for some reason when i first tested the files got transferred without any issue , its really strange but i accept the logic.

Many Thanks for your kind help. Very Happy Very Happy
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License