WinSCP 5.9.1 supports JDK 1.6? AND WinSCP 5.9.1 supports Red Hat Enterprise Linux 7.2?

Advertisement

satishmadala
Joined:
Posts:
1

WinSCP 5.9.1 supports JDK 1.6? AND WinSCP 5.9.1 supports Red Hat Enterprise Linux 7.2?

WinSCP 5.9.1 supports JDK 1.6? (or) WinSCP 5.9.1 is compatible with JDK 1.6?

WinSCP 5.9.1 supports Red Hat Enterprise Linux 7.2? if not which version of WinSCP supports RHEL 7.2?

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,070
Location:
Prague, Czechia

Re: WinSCP 5.9.1 supports JDK 1.6? AND WinSCP 5.9.1 supports Red Hat Enterprise Linux 7.2?

WinSCP has nothing to do with JDK.

Red Hat where? On server side? WinSCP does not care about remote server OS, but rather about the SSH/FTP server running there. If the server uses some standard SSH/FTP server (OpenSSH, ProFTPD, etc), all should be fine.

Reply with quote

Advertisement

You can post new topics in this forum