Topic "Login Site icon missing after color change"

Author Message
djames
[View user's profile]

Joined: 2016-12-22
Posts: 2
I have a few sites saved and I want staging to always be yellow. This works but the icon for site with the color changed is missing. It appears in the sites tab after I am logged in and I see it if I duplicate the site but it disappears when the login windows is brought up again. Is there a way to make it so the icon is alway shown?

I am using the latest version of WinSCP (5.9.3 Build 7136) and Windows 7
2016-12-22 13_55_47-Login.png (52.35 KB) [Download]

Description: Image of where the icon is missing

Advertisements
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25748
Location: Prague, Czechia
Thanks for your report.

This bug has been added to the tracker:
https://winscp.net/tracker/show_bug.cgi?id=1494

I'm sending you an email with a development version of WinSCP to the address you have used to register on this forum.
djames
[View user's profile]

Joined: 2016-12-22
Posts: 2
martin wrote:
Thanks for your report.

This bug has been added to the tracker:
https://winscp.net/tracker/show_bug.cgi?id=1302

I'm sending you an email with a development version of WinSCP to the address you have used to register on this forum.


The development version looks great thank you. Will the update eventually be pushed into the stable branch?
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25748
Location: Prague, Czechia
The fix will be included in 5.9.4.

I've posted a wrong link in my previous answer. It's fixed now.
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License