Topic "Certificate issue"

Author Message
JCduPreez

Guest


I have an ftps connection setup with a self-signed certificate from the server.

The certificate is saved (I checked the registry) and the GUI connects without asking whether the site is trusted.

My automation script keeps asking whether the site is trusted and the log file says:
"Certificate failed to verify against Windows certificate store: Error: 800B0109, Chain index: 0, Element index: 0"

I have tried scripting the key, still the same error is received. I've also tried -certificate="*" to no avail.

How can I get the script to run without user intervention (full automation)?

Thanks in advance!
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 25786
Location: Prague, Czechia
Show us a full session log file from GUI and the script (both with and without the -certificate=*).
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License