How Can I Upload without Dialogue Prompts?

Advertisement

Richard_D
Joined:
Posts:
2

How Can I Upload without Dialogue Prompts?

I have just upgraded to WinSCP 3.7.6 and from Win 98SE to XP Pro. Previously, I was able to simply drag files from local folders and drop onto my remote web server as a one-step process; but I am now getting a 'Copy Dialogue' box before each transfer. Is there any way to turn off these dialogues so that drag and drop transfers will happen without further prompting?

TIA,

Richard_D

Reply with quote

Advertisement

Cin
Guest

There is a way, go to Options > Preferences. On that dialog is a list of check boxes. Just make sure the appropriate boxes are ticked, ie. overwrite, etc.

Reply with quote

Richard_D
Joined:
Posts:
2

[quote="Cin"]There is a way, go to Options > Preferences. On that dialog is a list of check boxes. Just make sure the appropriate boxes are ticked, ie. overwrite, etc.[/quote]

Got it! Thanks so much, I don't know how it missed this, it was right under my nose. :|

Reply with quote

Cin
Guest

Richard_D wrote:

Cin wrote:

There is a way, go to Options > Preferences. On that dialog is a list of check boxes. Just make sure the appropriate boxes are ticked, ie. overwrite, etc.

Got it! Thanks so much, I don't know how it missed this, it was right under my nose. :|

No problemo. The copy dialog annoys me to. :P

Reply with quote

Guest

I have v3.7.6 and I have this problem too. I unchecked every box under preferences --> confirmations, but when I right-click a file and use 'send to winscp' and choose the session, I am STILL getting the copy confirmation box coming up. very annoying, help??

cheers,
-Trev

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,540
Location:
Prague, Czechia

Anonymous wrote:

I have v3.7.6 and I have this problem too. I unchecked every box under preferences --> confirmations, but when I right-click a file and use 'send to winscp' and choose the session, I am STILL getting the copy confirmation box coming up. very annoying, help??
How else you want to specify target directory?
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum