Not really a bug, just misjudgement of the download speed?

Advertisement

Cin
Guest

Not really a bug, just misjudgement of the download speed?

:shock:

I uploaded screenshots:

<invalid hyperlink removed by admin>

WinSCP seems to lose track of the actual download speed, I'm not downloading that much from other connections, the connection isn't pariticularly choked. And my firewall can track it. So I assume it's a bug.

Not really a bug, just misjudgement of the download speed?

(If I've made a completely stupid mistake here and missed something, sorry!)

Reply with quote

Advertisement

Guest

Re: Not really a bug, just misjudgement of the download spee

Cin wrote:

:shock:

I uploaded screenshots:

<invalid hyperlink removed by admin>

WinSCP seems to lose track of the actual download speed, I'm not downloading that much from other connections, the connection isn't pariticularly choked. And my firewall can track it. So I assume it's a bug.

Not really a bug, just misjudgement of the download speed?

(If I've made a completely stupid mistake here and missed something, sorry!)

It now says 45,000 B/s, which is more accurate, though the server's max. upload speed is 32KB/s... Maybe it just likes to take it's time gaging the speed? If that's the case, it's okay. Sorry to bother. :lol:

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,123
Location:
Prague, Czechia

Re: Not really a bug, just misjudgement of the download spee

Thanks for info. I'll check it.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum