Topic "WinSCP just stopped connecting to iPad"

Author Message
Kooldud3

Guest


Hello,

I have been using WinSCP for a very long time and never had a problem. But, I guess there is a first time for everything. I have a Jailbroken iPad Pro that I transfer files from and to with WinSCP. I never had a problem till two days ago. I was transferring files and all of a sudden the connection got lost between WinSCP and the iPad. No error message, just lost connection between the iPad and WinSCP. Then I tried to log back in and I got error message "Network error: Connection to "IP address" refused'" So I did a little troubleshooting and I thought that maybe the iPad was no longer jailbroken. So I jailbroke it again and re-installed SSH and everything looked fine. Just in case I un-installed WinSCP, make sure I had the latest version and tried again.

This time I just get "Searching for host...Connecting to host..." Then I get the error message "Host is not communicating for more than 15 seconds....still waiting"

I un-checked "Optimize connection buffer size"...same message. I tried FTP, same message. I made sure the iPad and WinSCP where in the same WiFi connection. iPad always on. I changed the cable (just in case). I rebooted the PC. Same message.

I left running to try to re-connect for about an hour...just kept going back to the same message.

Maybe I missed something. I looked at the common error messages on your website and I know it says my message is not an error message, but it's not doing anything else. Please help.

Windows 10
WinSCP 5.9.4

Thank you for your quick help and reply.
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License