Topic "unable to drag and drop from remote to local"

Author Message
becca_becca

Guest


Hi
I'm using winscp (v5.9.6), commander style gui and my os is win7.
I used to be able to copy files from remote to local and vis versa by dragging and dropping. All of a sudden this has stopped working. I dont get an error message but nothing happens.
I've checked that enable drag and drop is checked in both preferences and transfer settings. I am unaware of any changes that have been made between when it worked and when it didnt (no updates either to windows or winscp that im aware of)

I created a log file too but unable to attach as it seems to think its in use by another program. I've closed winscp but still get this error.

I'd be very grateful for any help.
martin◆
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 26705
Location: Prague, Czechia
Where exactly are you dragging the files from and to? Remote and local panel of WinSCP? A file panel? Or a directory tree? Or Windows Explorer? A screenshot may help.
Advertisements

You can post new topics in this forum

Search

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License