Topic "WinSCP fails to run in WinPE during SCCM OSD"

Author Message
SteveF78
[View user's profile]

Joined: 2017-08-31
Posts: 1
So, this worked until I updated our task sequence to use Windows 10 1703 media. Previously it was working just fine using Win10 1611 media. But basically, we use WinSCP to connect to a FTP site to download a file for our offline-domain join process. And now the task sequence is failing on that step. When I tried to run it manually to see if it was somehow looking for the wrong filename or something like that, I instead got a message saying: "This version of WinSCP.exe is not compatible with the version of Windows you're running. Check your computer's system information and then contact the software publisher." However, if I try it on my laptop (Win10 1703) it works just fine. So, I'm guessing it's an issue with WinPE, but it worked previously. Any ideas?
martin◆
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 26705
Location: Prague, Czechia
Are you trying the same version of WinSCP on Windows 10 1703 media and laptop (Win10 1703)?
Advertisements

You can post new topics in this forum

Search

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License