Brand New User - How to connect to remote drives?

Advertisement

LorneAKruse
Joined:
Posts:
1

Brand New User - How to connect to remote drives?

I've managed to login and on the left pane of the commander interface my local drives and files are shown. However I don't know how to connect to the remote server side of the interface on the right pane. I've tried every thing that I can think of without success. Please help a newby. :?

My server OS is openmediavault.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,658
Location:
Prague, Czechia

Re: Brand New User - How to connect to remote drives?

I'm not sure I understand. On one hand you write "I've managed to login", on the other, you write "I don't know how to connect".

Maybe a screenshot would help to explain your problem.

Reply with quote

Lorne Kruse
Guest

Re: Brand New User - How to connect to remote drives?

martin wrote:

I'm not sure I understand. On one hand you write "I've managed to login", on the other, you write "I don't know how to connect".

Maybe a screenshot would help to explain your problem.


This how new I am...How do I do a screenshot?

Reply with quote

Lorne Kruse
Guest

Re: Brand New User - How to connect to remote drives?

Lorne Kruse wrote:

martin wrote:

I'm not sure I understand. On one hand you write "I've managed to login", on the other, you write "I don't know how to connect".

Maybe a screenshot would help to explain your problem.


This how new I am...How do I do a screenshot?

I'm logged into my server @ 192.168.1.104 but when I click on the remote "root" directory no other directories or files show up; see screenshot.

scrn1.JPG

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,658
Location:
Prague, Czechia

Re: Brand New User - How to connect to remote drives?

That probably just means that there are indeed no files.
Do you have any reason to expect any files there?

Reply with quote

Advertisement

Lorne Kruse
Guest

Re: Brand New User - How to connect to remote drives?

martin wrote:

That probably just means that there are indeed no files.
Do you have any reason to expect any files there?

I thought I put a Folder called Multimedia in through the openmediavault GUI but maybe I did that wrong. Are you able to instruct me how I can do that in the OMV GUI so that it shows in Winscp?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,658
Location:
Prague, Czechia

Re: Brand New User - How to connect to remote drives?

Sorry, I do not have any knowledge of openmediavault.

Reply with quote

Advertisement

You can post new topics in this forum