Bookmarks after upgrading gone

Advertisement

schwarz
Joined:
Posts:
1

Bookmarks after upgrading gone

Hello WinSCP-Team and all others,

I've read:
("Upgrade from 5.7.7 to 5.9 existing 'Site Bookmarks' are removed (not visible anymore)"
https://winscp.net/forum/viewtopic.php?t=23391
and
"Bookmarks not remembered."
https://winscp.net/forum/viewtopic.php?t=22507

I checked google to find a solution, but in the new version 5.11.1 I can't find anything helpfully.

All of this doesn't solve my problem.

My System: Win 10 Pro Build 15063.r2_release.170317-1834 (x64)

My Version of WinSCP (Commander-Mode): Now I'm using v5.11.1 (Build 7725).
I've upgraded from 5.9.6 (I don't know exactly - if you can tell me which version it was before, I will take a look).
I upgrade when a new version is out. And the same problem I had few version before. The problem with the bookmarks.

The Problem started directly after start. My Connections Dialog-Box is new sorted (now all connections has the same syntax like "user@some-domain.de". Other connections are gone. All self-Named connections are gone, I'm sure.
But this is not a big problem for me: the biggest problem is that ALL my Bookmarks in my Sessions are gone.

I use standard-ports/not standard-ports (22 for SFTP/SCP) and pageant for keys.
For the "not standard-ports" connections: they era gone. I also use with non standard-ports pageant with my keys and putty.

Can I get back my Bookmarks? There is a lot of different locations where I'm working on - and I'm in the middle of an Security-Patching-Upgrade process - so I need it!

Hope you can help me.

If you need any other information, just ask ;-)

Thanks in advance,

Schwarz
  • winSCP_v5.11.1_connections.jpg (43.94 KB, Private file)
Description: connections-dialog

Reply with quote

Advertisement

You can post new topics in this forum