PC line feeds not stripped when using background transfer

Advertisement

phrmit
Guest

PC line feeds not stripped when using background transfer

I have set *.csv files to be treated as text files in the options for transferring. However, when performing a background transfer with the Automatic transfer method checked, the PC line feeds to not get changed to unix line feeds. This works fine if I dop not choose background transfer. I am using V3.7.6 (build 306) and connecting via SFTP.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,033
Location:
Prague, Czechia

Re: PC line feeds not stripped when using background transfer

It works for me correctly. Can you post a log file?
_________________
Martin Prikryl

Reply with quote

phrmit
Guest

Re: PC line feeds not stripped when using background transfe

martin wrote:

It works for me correctly. Can you post a log file?

Martin,

Thank you for your quick response. I had misunderstood the documentation. I had not edited the "mask" in the right place. I now got it to work successfully.

Did have one other question. Is it possible to save my configuration as a file to supply to other users in my company so there install and use is seamless?

Thank you again.

Bill

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,033
Location:
Prague, Czechia

Re: PC line feeds not stripped when using background transfe

[quote="phrmit"]Thank you for your quick response. I had misunderstood the documentation. I had not edited the "mask" in the right place. I now got it to work successfully.[/qoute]
If the documentation is confusing, you are welcome to improve it :-)

Did have one other question. Is it possible to save my configuration as a file to supply to other users in my company so there install and use is seamless?
Refer to documentation.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum