5.5.4 support for TLS 1.2?

Advertisement

foodieguy
Joined:
Posts:
2

5.5.4 support for TLS 1.2?

Hi all-
We have an older version, 5.5.4. Having a hard time finding out if that version supports TLS 1.2. A vendor is requiring that soon and looking for info. Is there a list of supported features by version someplace?

thx-
jefe

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,507
Location:
Prague, Czechia

Re: 5.5.4 support for TLS 1.2?

Always use the latest version of WinSCP. We do not support old versions.

Having that said, yes, 5.5.4 should support TLS 1.2.

Reply with quote

Advertisement

You can post new topics in this forum