permission changed when saving a file

Advertisement

bittersmile
Joined:
Posts:
1
Location:
United States

permission changed when saving a file

Hello everyone,
I need some help here. When I opened a script file on remote, after modifying and saving, the script's permission automatically changed from 744 (executable) to 644 (non-executable). I searched the forum and unchecked the "set permissions" box under transfer settings (please see attached figure). However, it does not solve the problem.
This problem is with my portable winscp version on my laptop. I never had this problem with another installed winscp version on my desktop.
Any help will be greatly appreciated!
Michael

winscp.png

Reply with quote

Advertisement

Advertisement

You can post new topics in this forum